ACHTUNG wichtiger Hinweis !
Bei Neuregistrierungen wird die Aktivierungs-Email immer häufiger im SPAM Ordner zugestellt !!

Besonders häufig passiert dies bei Usern die folgende Emailanbieter verwenden:

- web.de
- hotmail
- gmx
- yahoo
- icloud
- aol
Wer sich neu registiert und nicht innerhalb von ca. 60 min eine Aktivierungs-Email erhält,
bitte den SPAM Emaileingang kontrollieren.

Nicht aktivierte Accounts werden automatisch nach 7 Tagen gelöscht !

Trailblazer springt nach Batteriewechsel nicht mehr an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Trailblazer springt nach Batteriewechsel nicht mehr an

    Hallo an alle Trailblazer Fahrer :help:
    4,2 ltr
    BJ 2004
    2 WD
    Ich habe eine Neue Batterie eingebaut, da die alte einen Zellenschluss hatte
    Startversuch, zähes drehen, klackern nix mehr
    Zündschlüssel blockiert :denk:
    Batterieladegerät angeschlossen, nach einigen sek springt es auf Störung
    dann habe ich mit eingestecktem Zündschlüssel die Batterie abgeklemmt :kopp:
    neue Batterie eingebaut, Zündung war wieder frei, Motor springt an, geht nach einigen Sek aus und Motorkontrolleuchte brennt
    Mit Startpilot läuft er
    es liegt also am Sprit, da das Passlock Symbol auch nicht brennt
    Relais 41 von der Fuelpumpe habe ich schon überbrückt, nix passiert
    ich finde aber keine Sicherung der Spritpumpe

    Wer hat eine Idee, oder muss der in eine chevy Werkstatt

    merci Vorab und mery christmas
    ride chevy and you´re happy
  • Wenn du dir die Antenne von der Wegfahrsperre geschrottet hast, geht da gar nix mehr.
    (und die ist Scheisse zu wechseln, das ist die Ringantenne hinterm Zündschloß und die ist im Steuergerät codiert.)
    Der Traili ist da Megaempfindlich, hab die Nummer mal bei Stübi seinem durch.

    Da hilft dann nur noch Chevrolet, da die neue Antenne programmiert und freigeschaltet werden muss.
    Gruß Thomas
    ----------------------------------------------------------------------
    ...ein Problem, welches man mit Bordmitteln lösen kann, ist kein Problem.

    Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
    Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn

  • hallo Thomas

    müsste dann nicht das Security Symbol leuchten ?

    habe viel im Netz gefunden
    mit 10 min zündung an 10 sec warten dann wieder 10 min ...
    alles dreimal
    habe ich schon durchprobiert
    aber bei mir ist ja kein blinkendes Passlock symbol

    der Vorbesitzer sagt dieser Chevy hätte keine Wegfahrsperre, er war mal beim GM Händler
    nur Diebstahlsicherung mit Funksensor
    steht auch so in der Zulassung :denk:
    ride chevy and you´re happy
  • chevy2019 schrieb:

    nur Diebstahlsicherung mit Funksensor
    Ja und das ist die Antenne hinterm Zündschloss.
    Die ist am BUS System angeschlossen und hat eine eigene Kennung, wenn die ersetzt wird, dann muss die angelernt werden.

    Kannst du denn bei eingeschalteter Zündung noch aus "P" raus und durchschalten ??

    Falls ja, ist die Antenne OK.. (oder irgendjemand hat den Blockadestift beim Wählhebel unten drin entfernt)
    Gruß Thomas
    ----------------------------------------------------------------------
    ...ein Problem, welches man mit Bordmitteln lösen kann, ist kein Problem.

    Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
    Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn

  • ja geht alles noch
    ganz normal wie immer

    kann alle Wählhebelstellungen nehmen

    Starter dreht, nur kein Benzin (mit Startpilot läuft er, also hat er Zündfunken)

    höre auch die Spritpumpe nicht laufen
    weil ich diese Sicherung nicht finde :kopp:
    wollte die jetzt mal am Tank direkt mit Spannung versorgen ob die läuft
    ride chevy and you´re happy
  • chevy2019 schrieb:

    wollte die jetzt mal am Tank direkt mit Spannung versorgen ob die läuft
    mach nicht so einen Quatsch. Einfach den Benzindruck messen. Auch während des Startversuchs.
    - wenn zu wenig Druck, dann Pumpe defekt
    - Wenn Druck da, dann entweder
    - - Sicherung für die Injektoren defekt (die haben bei Zündung "ON" Dauerplus), oder
    - - Motorsteuergerät taktet die Injektoren nicht, weil
    - - - Wegfahrsperre aktiv, oder
    - - - Steuergerät defekt, oder
    - - - CMP und/oder CKP defekt
    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D
  • wikinger schrieb:

    Doc schrieb:

    chevy2019 schrieb:

    wollte die jetzt mal am Tank direkt mit Spannung versorgen ob die läuft
    Ist fürs Feuer machen nicht Ingo zuständig? :wegrenn:
    Ja, ist er.
    demnächst wird es dann eher ein Feuerwerk .....
    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D
  • hallo
    Launch Tester ist angekommen
    Hat 1 Fehler gefunden
    U 1041
    konnte ich löschen
    hörte vorne klicken im Sicherungskasten, dachte schon das wars :five:
    chevy sprang tatsächlich an
    aber nur für 3 sek :sabber:
    jetzt geht wieder nix

    aber auch kein Fehler mehr im System, laut Tester alles in Ordnung

    weiß aber jetzt wenigstens daß es was elektronisches sein muss
    und die Fuelpumpe in Ordnung ist

    mery christmas :tschö:
    ride chevy and you´re happy
  • Hallo chevy2019.
    Nach einigen Jahren Trailblazer sammel ich hier immer noch Erfahrungen. Ich frage mich tägl. :Warum lege ich mir nicht einen verdammt Sch... 2erGolf zu :dash: ?.. Weils langweilig ist. :)
    Wenn mich nichts täuscht, sind U-Codes Übertragungsfehler zw. Bauteile /Steuergeräte. Das klicken vorne im Motorraum bestätigt nur den Löschvorgang im Steuergerät. Du hast die Batterie gewechselt ? Massekabel hat auf beiden Seiten FESTEN und SAUBEREN Kontakt? Wenn er mehrere Sek. läuft, würde ich die Pumpe als letztes in Betracht nehmen und durch die Vibration auf Masseproblem zw Bauteile spekulieren. Teste auch ne andere Sicherung vorsichtshalber. WIKINGER weiter oben hat dir den Plan beigefügt.
    GR. Bjö
    Gr. aus der Hauptstadt
    Bjö
    Trailblazer 2002 LTZ 4,2L LPG Euromodell
    >KURZ VOR DER PRESSE ICH WAR ,ABER LIEBHABER MICH RETTETE!< :)
    es war einmal: 81er VW Derby 50PS!! satt
    88er Audi Quattro
    00er Accord TypeR 3.0
    seit 03-2015 Trailblazer
  • chevy2019 schrieb:

    jetzt geht wieder nix
    Definiere das mal genauer??
    Ganz tot, oder dreht der Anlasser normal, oder eher kraftlos?




    Hast Du eine betterie mit Seitenpole, oder sind diese Poladapter verbaut?

    Und die Pumpe ist noch nicht aus dem Rennen, nur weil er mal kurz gezuckt hat. Sollte der Pumpendruck nur minimal unter den erforderlichen Wert liegen, dann kommt das schon mal vor, daß der Motor kurz läuft..

    Ich verstehe die ganze Problematik nicht, warum wird nicht einfach mal der Systemdruck gemessen, das ist na Arneit von 2 Minuten ohne große Verkelidungabbauereimaßnahmen. Drucktester rangeschraubt an die Prüfanschlüsse, und man weiß sofort Bescheid.
    Gruß Ingo

    Der Sohn eines Gottes trägt einen Hammer, und nicht sein eigenes Kreuz!
  • halli hallo

    er dreht ganz normal
    Batterie ist voll
    habe Varta 74 AH blau
    europa Version mit Poladapter verbaut

    Pumpendruck kann ich so nicht messen, habe kein Meßgerät und die Pumpe summt ja auch nicht, weil hinten kein Strom ankommt
    deshalb wollte ich mal direkt an der Pumpe 12 V anlegen um zu prüfen was dann passiert.

    Habe im Netz gelesen, daß die Kraftstoffpumpe bei Zündschlüssel einstecken einen Vorförderdruck aufbaut
    der dann bei laufendem Motor über den Öldruckschalter durchgeschaltet wird

    Vielleicht ist da was faul

    hat jemand einen Stromlaufplan :denk:

    werde weiter suchen, vielleicht läuft er bis Sylvester
    ride chevy and you´re happy
  • Ist auch ein Kom-Fehler.
    Hast Du vielleicht ein anderes Autoradio eingebaut?
    Schaltpläne habe ich.....

    Das habe ich zu Deinem Fehler gefunden:





    U1041 Meaning
    Modules connected to the class 2 serial data circuit monitor for serial data communications during normal vehicle operation. Operating information and commands are exchanged among the modules. When a module receives a message for a critical operating parameter, the module records the identification number of the module which sent the message for state of health monitoring/node alive messages. A critical operating parameter is one which, when not received, requires that the module use a default value for that parameter. Once an identification number is learned by a module, it will monitor for that modules node alive message. Each module on the class 2 serial data circuit is required to send a Node Alive message every 2 seconds . When no message is detected from a learned identification number for 5 seconds , a DTC U1XXX. XXX is equal to the 3 digit identification number of the module. Contol Module ID = BCM

    The Control Module ID Number list provides a method for determining which module is not communicating. A module with an internal class 2 serial data circuit malfunction or which loses power during the current ignition cycle would have a Lost Communication DTC set by other modules.
    Powertrain Control Module (PCM) 016
    Hybrid Control Module (CHM) 023
    Transmission Control Module (TCM) 024
    Transfer Case Shift Control Module (TCSCM) 026
    Electronic Brake and Traction Control Module (EBTCM) 040
    Electronic Brake Control Module (EBCM) 041
    Sensing and Diagnostic Module (SDM) 088
    Instrument Panel Cluster (IPC) 096


    Also würde ich jetzt mal behaupten, Du hast ein massives Kabelproblem
    Gruß Ingo

    Der Sohn eines Gottes trägt einen Hammer, und nicht sein eigenes Kreuz!
  • wikinger schrieb:

    Also würde ich jetzt mal behaupten, Du hast ein massives Kabelproblem

    Womöglich 'n "lustige" Fehler wie damals an Stuebi's Traily, hatten sich 'n Wolf gesucht... X/ :S

    Letztendlich den Fehler im Kabelbaum gefunden, Schrauben hatten Kurzschlüsse verursacht... <X
    Gruß Harald




    Beiträge können Spuren von Humor und/oder Ironie enthalten....... :this: :whistle: