Sprit- oder Stromproblem 4.3 Vortec

  • Moin Gemeinde,
    Es dreht sich hier um einen Silverado, GMT800, 4.3 Vortec, 2WD aus dem Bj 2000, inkl Venturi Gasanlage, übrigens mein ehemaliger Pick up.
    Diesen habe ich einem guten Freund verkauft der bis vor kurzem sehr sehr zufrieden mit dem Auto war.


    Es fing mit seltenem ruckeln bis hin zum ausgehen im Benzinbetrieb an, egal läuft ja wieder und Fehlermeldung hatte er auch nicht ?(


    Dieses Ruckeln wurde immer schlimmer bis er einfach stehen blieb und nicht mehr ansprang, das alles dauerte aber auch mehrere Wochen.
    Der ADAC hat dann den Kurbelwellensensor als Defekt erkannt, ok…. kein Ding.... hab so einen noch, schnell getauscht, aber der war es nicht.
    Mit Ingo telefoniert und alles getauscht was dafür verantwortlich sein kann.
    Kurbelwellensensor, Nockenwellensensor, Zündspule, Zündsteuergerät, Kerzen, Kabel, kompletter Verteiler inkl. Kappe und Finger. Nichts hat zum Erfolg geführt.
    Dann die Kiste nach Fa. VanHaus gebracht, diese haben festgestellt das an der Zündspule ein Kabelbruch war. Diesen haben die geflickt und das Auto wieder zum laufen gebracht.
    Allerdings nur auf gefühlte 3 bis4 Zylinder. Dann konnte man aber feststellen das er auf Gas seidenweich und auf alle Pötte läuft, auf Benzin aber nicht.
    Mein Nachbar ist Gas4You, ein Spezialist in Sachen Gasanlageneinbau u.a. bei Amis, wir also den Wagen dann dahin gebracht (warum nicht vorher, weiß ich nicht :hmm: )
    Da wurde auch nach unseren Wünschen ein Benzindruck NICHT geprüft, er sagte lediglich das das Steuergerät defekt sei. Dieses steuert eine komplette Bank nicht an.
    Also läuft er auf gerade mal 3 Pötten??? Das konnte ich nicht glauben. Also Auto wieder zu mir geholt und checken was geht.


    Feststellen konnten wir das auf allen Pötten ein guter Zündfunke entsteht (da hat wohl einer nicht wirklich gut geprüft), damit war mir klar Zündung ok. Trotz Funke lief er auf Zylinder 4 und 5 nicht, also läuft er nur auf 4 Pötten.
    Zuhause dann Benzindruck geprüft, 3.6 Bar ist einfach zu wenig. Somit alles auf Anfang gestellt und nach nem Benzinproblem suchen.


    Druckregler hatte ich noch, den eingebaut.... siehe da.... daran lag es auch nicht ?(
    Gregor, Ingo und ich waren der Meinung das es nur noch die Pumpe sein kann, denn ohne ordentlichen Druck kann man nicht weiter prüfen.
    Ok, dann kann es nur noch die Pumpe bzw. der Filter sein. Teile Bestellt und eingebaut.... siehe da.... auch das wurde nicht mit Erfolg belohnt (Druck immer noch auf 3.6 Bar).
    Nach einem erneutem Gespräch mit Ingo waren wir uns einig das es auch die Spinne selbst sein kann.
    Diese habe ich dann gestern noch getauscht, die hab ich ja auch noch liegen :whistle: .
    Auch das war kein positives Ergebnis, habe dann die Düsen und Ventile von Zylinder 4 und 5 getauscht, hat aber auch nichts gebracht.
    Da der Verdacht nah lag das die Spinne bei mir zu lange auf Lager lag, habe ich die Düsen gereinigt. Ist total einfach :vain: .
    Vorsichtig den Düsenschlauch von dem Ventil lösen, dann dort in Richtung Düse mit Bremsenreiniger sprühen. Man hört das die Düse falsch oder richtig zerstäubt.
    Alles wieder zusammen gebaut, mittlerweile mit dem Gedanken das er damit läuft.... aber am Arsch... den Gefallen hat er mir nicht gemacht.
    Somit alles wieder auseinander und die einzelnen Düsen im Betrieb überprüfen, geht auch ganz einfach.


    Beim Vortec ist die Spinne (V6 oder auch V8) locker auf die Ansaugbrücke geschraubt, die muss wackeln. Die Spinne wird dann über den schwarzen Deckel fixiert, und genau den lasse ich weg und montiere nur die Spinne inkl. Benzinleitungen und natürlich den Stecker.
    Dann den Stecker von der Zündspule abdecken oder ein längeres Kabel in die Spule stecken und zur Seite legen (mag halt nicht wenn ich mit Benzin hantiere und die Düsen ein zerstäubtes Gemisch Richtung Funke pusten).
    Jemand sollte dann den Wagen "starten" während ich dann die einzelnen Düsen vorher raus nehme und die Zerstäubung überprüfe.


    Das haben wir gemacht, und siehe da..... Zylinder 4 und 5 bekommen keinen Sprit. Hab dann noch zur Sicherheit die Düsen untereinander getauscht, aber es gab keine Veränderung.
    Nun bin ich natürlich auch der Meinung das es das Steuergerät sein kann, oder vielleicht auch nur ein Kabelbruch in der Zuleitung zum Ventil?


    Hoffe das ich nichts vergessen habe, mittlerweile geht mir die Kiste aufn Sack und macht mir Kopfschmerzen :cursing: .


    Werde das nachher mal checken, denn eins ist sicher, spätestens morgen muss der Wagen aus die Garage.
    Muss meinen K5 noch Reisefertig machen :thumbsup: .

    Ich will kein "normales" Auto fahren! :chevy:
    Ich will nicht "normal" sein! :schweinkram:
    Ich will keine "normale" Arbeit! :popcorn:
    Ich will keine "normalen" Freunde! :knuddel:


    Ich will einfach nur Ich sein! :ja:

  • Hab dann noch zur Sicherheit die Düsen untereinander getauscht

    hast Du das mit den Ventilen auch gemacht?




    du wolltest noch ein Bild haben:
    Bitte melden Sie sich an, um diesen Anhang zu sehen.

    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D

    If you make something idiot proof, someone will make a better idiot

  • Bestimmt nicht. :nixwieweg:

    Gruß Ingo


    Der Sohn eines Gottes trägt einen Hammer, und nicht sein eigenes Kreuz!
    Bitte melden Sie sich an, um dieses Bild zu sehen.

  • Hab dann noch zur Sicherheit die Düsen untereinander getauscht

    hast Du das mit den Ventilen auch gemacht?

    Siehste, vergessen zu schreiben. Jau, auch die Ventile getauscht.


    Bestimmt nicht. :nixwieweg:

    Doch doch, hat er :headbang:

    Ich will kein "normales" Auto fahren! :chevy:
    Ich will nicht "normal" sein! :schweinkram:
    Ich will keine "normale" Arbeit! :popcorn:
    Ich will keine "normalen" Freunde! :knuddel:


    Ich will einfach nur Ich sein! :ja:

  • Inj. 4 u. 5 sitzen am PCM-Stecker direkt neben einander. Vielleicht hat es da was Gammeliges?

    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D

    If you make something idiot proof, someone will make a better idiot

  • Inj. 4 u. 5 sitzen am PCM-Stecker direkt neben einander. Vielleicht hat es da was Gammeliges?

    Darum habe ich dem Jochen auch einen Steckerbelegungsplan zukommen lassen. So kann er sich da mit Lupe und Monokel hinsetzen, und schlau gucken.....

    Gruß Ingo


    Der Sohn eines Gottes trägt einen Hammer, und nicht sein eigenes Kreuz!
    Bitte melden Sie sich an, um dieses Bild zu sehen.

  • Parallel würde ich mich schon mal nach nem Steuergerät erkundigen wollen. Rockauto bietet eins für die benötigte Vin an, inkl. Versand wären wir bei ca. 340€.
    Aber wer programmiert uns das, und was kostet das dann wieder? ?(

    und schlau gucken.....

    :denk:

    Ich will kein "normales" Auto fahren! :chevy:
    Ich will nicht "normal" sein! :schweinkram:
    Ich will keine "normale" Arbeit! :popcorn:
    Ich will keine "normalen" Freunde! :knuddel:


    Ich will einfach nur Ich sein! :ja:

  • Hallo in die runde,
    Mal ganz dumm gefragt. Die Gasanlage schaltet doch die einspritzdüsen bei Gasbetrieb ab.
    Wird jede Düse einzeln weggeschaltet?

    Gruß Thomas
    chevy g20 starcraft 5.7 tbi 1995
    Ford F350 Superduty 2003

    MB 200SLK (DailyDriver)

  • Davon gehe ich aus,denn auf Gasbetrieb läuft er seidenwech.
    Wenn die nicht abgeschaltet werden würden, hätte er auf Zylinder 4 und 5 zu viel zündfähiges Gemisch und würde doch auf Gas nicht rund laufen.... oder sehe ich das falsch :denk:

    Ich will kein "normales" Auto fahren! :chevy:
    Ich will nicht "normal" sein! :schweinkram:
    Ich will keine "normale" Arbeit! :popcorn:
    Ich will keine "normalen" Freunde! :knuddel:


    Ich will einfach nur Ich sein! :ja:

  • Ich denke, Thomas Frage geht in die Richtung, dass nicht das opriginale Motorsteuergerät der Fehler ist sondern möglicherweise die Durchschleifung der originalen Leitungen durch das Gassteuergerät das Problem sein könnte.
    Womit er völlig recht hat ..... :rolleyes:

    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D

    If you make something idiot proof, someone will make a better idiot

  • Oh ha, ihr meint es sollte die Gasanlage "ausgeschleift" werden?

    Ich will kein "normales" Auto fahren! :chevy:
    Ich will nicht "normal" sein! :schweinkram:
    Ich will keine "normale" Arbeit! :popcorn:
    Ich will keine "normalen" Freunde! :knuddel:


    Ich will einfach nur Ich sein! :ja:

  • Gregor hat es auf dem Punkt gebracht.
    Bei meiner Venturi im Van wurden die Düsen über ein Relais abgeschaltet (Zentraleinspritzung)
    Du kannst aber nicht alle 6 Düsen über einen Kontakt schalten.
    Man braucht doch nur die Gasanlage auf Benzinbetrieb schalten und die Kontakte prüfen (sofern die Unterlage der Gasanlage vorhanden sind) oder halt nachverfolgen.

    Gruß Thomas
    chevy g20 starcraft 5.7 tbi 1995
    Ford F350 Superduty 2003

    MB 200SLK (DailyDriver)

  • Moin Jochen,
    Du könntest versuchen mit einer Led plus Vorwiderstand die Signale für die Ibjektoren zu messen. Nach der Beschreibung würde auch auf die Weiterschaltung der Gasanlage tippen. Ich würde als erstes die Stelle suchen wo die Leitung aufgetrennt und drangefrickelt wurde.
    Gruss Thomas


    Gesendet von meinem SM-N950F mit Tapatalk

  • Ich denke, Thomas Frage geht in die Richtung, dass nicht das opriginale Motorsteuergerät der Fehler ist sondern möglicherweise die Durchschleifung der originalen Leitungen durch das Gassteuergerät das Problem sein könnte.
    Womit er völlig recht hat ..... :rolleyes:

    Das wurde bei einem Telefonat mit Jochen auch schon besprochen.
    Naja, zu der Zeit war das Fahrzeug bei dieser komischen Gasbude Gas4you. Von dort kam er mit der Diagnose zurück, Gassteuergerät ist in Ordnung.
    Und auf die Frage von thomas einzugehen:
    Ja, die Gasdüsen werden einzeln abgeschaltet. So ist es zumindest bei den sequenziellen Anlagen. Dieser hat eine Venturi, bei der macht das einzel abschalten eher keinen Sinn.
    Darum glaube ich nicht an einen Fehler im Gassteuergerät.

    Gruß Ingo


    Der Sohn eines Gottes trägt einen Hammer, und nicht sein eigenes Kreuz!
    Bitte melden Sie sich an, um dieses Bild zu sehen.

  • Bitte melden Sie sich an, um diesen Link zu sehen.,
    hallo Ingo,
    Die Benzineinspritzdüsen müßen einzeln weggeschaltet werden, weil jeder Zylinder für sich mit Kraftstoff versorgt wird.
    Das hat keinen einfluß darauf ob eine Venturi oder Selektive Gasanlage verbaut ist.
    Der Fehler wird in der Verkabelung liegen. Das sollte geprüft werden. Erst danach würde ein Defekt des Gassteuergerätes vermutet werden.

    Gruß Thomas
    chevy g20 starcraft 5.7 tbi 1995
    Ford F350 Superduty 2003

    MB 200SLK (DailyDriver)

  • müßen

    Nein!


    Es gibt zumindest bei der sequenziellen Anlage die Möglichkeit, alle Düsen auf einmal abzuschalten, oder eben jede Zeitversetzt einzeln.

    Gruß Ingo


    Der Sohn eines Gottes trägt einen Hammer, und nicht sein eigenes Kreuz!
    Bitte melden Sie sich an, um dieses Bild zu sehen.

  • Es geht ja eigentlich darum das beim Benzinbetrieb 2 Zylinder kein Benzin bekommen, aber auf Gas alles Funktioniert.
    Folglich bekommen die Benzineinspritzdüsen von 2 Zylindern kein Einspritzsignal im Benzinbetrieb.

    Gruß Thomas
    chevy g20 starcraft 5.7 tbi 1995
    Ford F350 Superduty 2003

    MB 200SLK (DailyDriver)

  • Dieser hat eine Venturi,

    • DAS halte ich für ein Gerücht :search:8|


    Unabhängig davon hat Thomas Recht. Die Benzininjektoren müssen vom Gassteuergerät einzelnd geschaltet werden.
    Anders geht es nicht.
    Würde man den Injektoren einfach den Saft abdrehen, dann gäbe es ein sehenswertes Feuerwerk an Fehlermeldungen....
    :D

    - it's much better to have tools you don't need than need tools you don't have -
    IF ALL ELSE FAILS, CHANGE THE MUFFLER BEARINGS :D

    If you make something idiot proof, someone will make a better idiot

  • Gestern hab ich erst mal alles wieder zusammen gebaut,Ladefläche montiert und so.
    Heute hab ich "leider" keine Zeit um mich um das Auto zu kümmern.
    Morgen hab ich einen Termin mit dem Chef von Gas4you, da werden wir mal genauer schauen.
    Da es sich um eine Gasanlage handelt und es wirklich eine Venturi ist,bin ich mit meinem Latein am Ende.
    Was wir da morgen feststellen werde ich natürlich hier auch schreiben.

    Ich will kein "normales" Auto fahren! :chevy:
    Ich will nicht "normal" sein! :schweinkram:
    Ich will keine "normale" Arbeit! :popcorn:
    Ich will keine "normalen" Freunde! :knuddel:


    Ich will einfach nur Ich sein! :ja:

  • DAS halte ich für ein Gerücht

    So hat der Jochen mir das gesagt.......
    :ätsch:

    Gruß Ingo


    Der Sohn eines Gottes trägt einen Hammer, und nicht sein eigenes Kreuz!
    Bitte melden Sie sich an, um dieses Bild zu sehen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!