Blinker spinnt (mal geht er mal nicht) am Blazer 4,3l Bj 2000

  • Guten Tag und schönen Feiertag zusammen.


    Habe aktuell so einige "Problemchen" mit meinem Blazer.

    Für den TÜV ist das größte Problem, dass der Blinker gerade macht was bzw. wann er will.

    Egal ob rechts oder linkts geblinkt werden soll geht er entweder gar nicht an, mal blinkt er ein mal oder mehrere male. Das gleiche auch bei der Warnblinkfunktion.

    Das einzige was ich überprüft habe war das Blinkerrelais - das ist ok - wurde auch vom Boschdienst geprüft.

    Verändert habe ich an der Verkabelung in der Zeit in der ich ihn habe nichts. Das Phänomen kam plötzlich und begleitet mich nun schon einige Monate.

    Durch den TÜV wird jetzt aber brisant.


    Vielleicht kennt Ihr das Problem und noch besser die Lösung.


    Vielen Dank in die Runde für eure Ideen.


    Grüße

    Mike

  • Wenn du diesen Warnblinker Schalter in der Lenksäule hast, Check den Mal. Da sind 3 Metallplättchen drin welche diverse Kontakte schalten - bei mir war das alles Oxidiert und ich habe den zerlegt und mit Kontaktreiniger und Ohrstäbchen wieder hin bekommen.

  • Wenn du diesen Warnblinker Schalter in der Lenksäule hast, Check den Mal. Da sind 3 Metallplättchen drin welche diverse Kontakte schalten - bei mir war das alles Oxidiert und ich habe den zerlegt und mit Kontaktreiniger und Ohrstäbchen wieder hin bekommen.

    Hi Thorsten und Eugen,

    Ja habe den Warnblinkschalter in der Lenksäule. Danke für den Tip.

    @Thorsten: Hast du mir einen Tip zum Ausbau? Hatte schon mal "versucht" die Verkleidung um das Lenkgestänge hinter dem Lenkrad abzubekommen... mir scheint als ob man da das kompl. Armaturenbrett ausbauen muss.. =O||


    Ergänzung: Foto. Wo sind diese Metallplättchen zu finden? Muss ich den kompl. Blinkerschalter ausbauen?Bitte melden Sie sich an, um diesen Anhang zu sehen.

    Einmal editiert, zuletzt von MIAMI Mike () aus folgendem Grund: Bild hinzu...

  • Schau Mal bei YouTube zB: Bitte melden Sie sich an, um dieses Medienelement zu sehen.

    Das Ding lässt sich nach oben raus ziehen, und dann halt auch in dem "Schacht" da wo die Plättchen lang laufen die Kontakte reinigen.

    Bei mir ist seither Ruhe, ich drück die Daumen.


    Wenn es beim rausziehen hupt, hast Du vergessen die Batterie ab zu klemmen. Zum Reinigen habe ich Kontakt 60 verwendet - gibt ja da immer die unterschiedlichsten Meinungen - nur das man halt nicht das billigste Baumarktzeugs nimmt

  • Danke Thorsten. :thumbup:


    Ruckzuck mal ausgebaut... und so sehen die Kontakte aus. (M.E. gar nicht mal so schlimm, was eignetlich gut ist aber dann ja nicht die Lösung meines Problems wäre...X(;()

    Bitte melden Sie sich an, um diesen Anhang zu sehen.

  • Ja aber so blank wie im Video auch nicht und wie gesagt, die innen liegenden Kontaktflächen wo die Plättchen lang laufen müssen auch mit ordentlichem Kontaktspray gereinigt werden. Wenn Du das machst wirst Du sicherlich am Wattestäbchen sehen was den schlechten Kontakt verursacht.

Jetzt mitmachen!

Don’t have an account yet? Register yourself now and be a part of our community!